Error saying "Package[pacman]/ensure: change from absent to present failed: Could not find package pacman"

0 votes

I was trying to instal pacman package through command line

puppet resource package pacman ensure=present

And I ended up with this error:

Package[pacman]/ensure: change from absent to present failed: Could not find package pacman

Feb 25 in Puppet by Dipti
14 views

1 answer to this question.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
0 votes

Hey @Dipti, Add --debug --verbose to see the command puppet is executing and try running that same command without the options that make it quiet to see what's wrong

answered Feb 25 by Nandita

Related Questions In Puppet

0 votes
1 answer
0 votes
1 answer

Steps to trigger puppet agent from jenkins

Heyy @Hannah,  First, you need to create Jenkins slave, ...READ MORE

answered Dec 16, 2018 in Puppet by Kiyara
209 views
0 votes
0 answers
0 votes
1 answer

Error while trying to instal mssql tools using puppet

When you use puppet, you don't use ...READ MORE

answered Feb 25 in Puppet by Nandita
27 views
+13 votes
2 answers
0 votes
1 answer
0 votes
1 answer
0 votes
1 answer

Error: Could not find init script for 'puppet' - Puppet error

You need to be running your processes ...READ MORE

answered Mar 12 in Puppet by Haider
27 views

© 2018 Brain4ce Education Solutions Pvt. Ltd. All rights Reserved.
"PMP®","PMI®", "PMI-ACP®" and "PMBOK®" are registered marks of the Project Management Institute, Inc. MongoDB®, Mongo and the leaf logo are the registered trademarks of MongoDB, Inc.