Error while communicating with remote Oracle DB through Jenkins-CI

0 votes

I have been trying to connect to Oracle DB through Jenkins, I am trying to use the sql plus-script-runner-plugin. I am having following problem:

ERROR: ORACLE_HOME directory [/u01/app/oracle/product/11.2.0.4/db_1] does not exist!

I have also tried to add the Jenkins user to install group on remote Oracle DB server. Can any solve my problem?

Apr 25, 2018 in Jenkins by Atul
• 10,220 points
64 views

1 answer to this question.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
0 votes
I was also facing the same problem. I then installed Oracle XE to talk to remote DB servers. It worked for me. So you should also try that. I hope it will work for you as well.
answered Apr 25, 2018 by shubham
• 6,640 points

Related Questions In Jenkins

+2 votes
3 answers

Permission denied error while running a simple job in Jenkins

Hey @Hannah, try changing the permissions using ...READ MORE

answered Oct 25, 2018 in Jenkins by krishti
3,778 views
+2 votes
5 answers
+1 vote
1 answer

Error: Maven runs with the wrong JDK on Jenkins

Perform the following steps: 1) Navigate to Manage ...READ MORE

answered Aug 8, 2018 in Jenkins by Sophie may
• 9,330 points
288 views
0 votes
2 answers

How can I make Jenkins CI with Git trigger on pushes to master?

Generic webhook trigger can be useful When configured ...READ MORE

answered Aug 13, 2018 in Jenkins by lina
• 8,100 points
69 views
+13 votes
2 answers
0 votes
1 answer
0 votes
1 answer

Error while talking to remote Oracle DB using Jenkins-CI

I installed Oracle XE to talk to ...READ MORE

answered May 1, 2018 in Jenkins by shubham
• 6,640 points
185 views
0 votes
1 answer

© 2018 Brain4ce Education Solutions Pvt. Ltd. All rights Reserved.
"PMP®","PMI®", "PMI-ACP®" and "PMBOK®" are registered marks of the Project Management Institute, Inc. MongoDB®, Mongo and the leaf logo are the registered trademarks of MongoDB, Inc.