Linux error "bash: ./install.sh: Permission denied"

0 votes

I'm trying to install CodeDeploy agent and I execute this line.

./install

Throws the following error:

bash: ./install.sh: Permission denied

I also tried sudo ./install.sh

Got the following error:

sudo: ./install.sh: command not found

Jul 3, 2019 in AWS by Umang
675 views

No answer to this question. Be the first to respond.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.

Related Questions In AWS

0 votes
1 answer
0 votes
1 answer

-bash: /var/www/html/indexfile.html: Permission denied

Hi@akhtar, You have to give permission to your ...READ MORE

answered Jun 15 in AWS by MD
• 65,200 points
356 views
0 votes
1 answer

error: aws login 'Permission denied (publickey)'

Hi@akhtar, You need to set the permissions for ...READ MORE

answered Sep 21 in AWS by MD
• 65,200 points
42 views
+3 votes
2 answers

Amazon AWS Filezilla transfer says : permission denied

Well, I can't see your screenshot that ...READ MORE

answered May 3, 2018 in AWS by Cloud gunner
• 4,650 points
7,847 views
0 votes
1 answer

How can I install curl 7.34 or later on Amazon linux old instance

got answer from this link https://www.digitalocean.com/community/questions/how-to-upgrade-curl-in-centos6 worked for ...READ MORE

answered Aug 9, 2018 in AWS by Priyaj
• 57,680 points
2,603 views
0 votes
1 answer

Amazon Ec2 FTP Write Permission error

The ec2-user don't have permission to write ...READ MORE

answered Sep 18, 2018 in AWS by Archana
• 4,150 points
1,347 views
0 votes
1 answer