style css not getting executed while installing lamp stack using ansible

0 votes
I have a playbook that installs lamp stack on my ubuntu. I also want to run a static website. I have two files index.html and style.css in my /etc/ansible. I also have my lamp.yml file in the same folder. I executed the playbook and ssh into the host to check if the website has been hosted. I found out that it's been hosted but only my index.html got executed because there is no formatting. style.css is not getting executed. Why is it happening?
Feb 9, 2019 in Ansible by kishore
626 views

1 answer to this question.

0 votes

Hey @Kishore make sure, your folder directory is this way

/etc/ansible/website/index.html
/etc/ansible/website/style.css
/etc/ansible/lamp.yaml
/etc/ansible/hosts
/etc/ansible/roles
answered Feb 9, 2019 by Monish

Related Questions In Ansible

+2 votes
1 answer

getting error while installing ansible on redhat8

Solution is to update epel.  https://access.redhat.com/solutions/3358 Try and let ...READ MORE

answered Dec 4, 2019 in Ansible by Raveendiran
• 980 points
1,627 views
+1 vote
3 answers
0 votes
1 answer
+15 votes
2 answers

Git management technique when there are multiple customers and need multiple customization?

Consider this - In 'extended' Git-Flow, (Git-Multi-Flow, ...READ MORE

answered Mar 27, 2018 in DevOps & Agile by DragonLord999
• 8,450 points
3,699 views
+2 votes
1 answer
0 votes
1 answer

Issue while using lineinfile module - Ansible

The lineinfile task has to match both the ...READ MORE

answered Jan 17, 2019 in Ansible by Lavanya
784 views
0 votes
1 answer
webinar REGISTER FOR FREE WEBINAR X
REGISTER NOW
webinar_success Thank you for registering Join Edureka Meetup community for 100+ Free Webinars each month JOIN MEETUP GROUP