getting error while installing ansible on redhat8

+2 votes

Oct 8, 2019 in Ansible by Rajendra
• 480 points
235 views
Do you have python installed?
Yes I Installed Python2

The error message says that 

This system is registered to Red Hat Subscription Management, but is not 
receiving updates. You can use subscription-manager to assign subscriptions.

Three things to check:

1. Obviously make sure the system is registered to the red hat subscription management

2. Most of the time, even when the system is registered, it fails to attach the subscription. Use the following command to automatically attach the subscription:

# subscription-manager attach --auto

3. Also, make sure the system date and time are correct.

1 answer to this question.

+1 vote

The same error is reported in this post : https://en.dev4app.com/archives/57274216-how-to-fix-problem-with-conflicting-request-when-installing-ansible.html

Solution is to update epel. 

https://access.redhat.com/solutions/3358

Try and let us know if this worked

Regards,

RRR 

PS: if this post has helped you, please upvote it

answered Dec 3, 2019 by Raveendiran
• 920 points

Related Questions In Ansible

0 votes
1 answer

Error while installing ansible-galaxy on Mac

Run the following to upgrade setuptools under ...READ MORE

answered Mar 13, 2019 in Ansible by Haider
105 views
0 votes
1 answer

Error while installing Ansible on Azure

There are few dependencies that you need ...READ MORE

answered Mar 26, 2019 in Ansible by Derryl
179 views
0 votes
1 answer
+1 vote
3 answers
0 votes
1 answer
0 votes
1 answer

Error saying "ImportError: No module named ansible.playbook" when installing ansible on aws

Hey @Niana, I don't think you have ...READ MORE

answered Feb 4, 2019 in Ansible by Anushri

edited Feb 6, 2019 1,929 views
+5 votes
7 answers

Docker swarm vs kubernetes

Swarm is easy handling while kn8 is ...READ MORE

answered Aug 27, 2018 in Docker by Mahesh Ajmeria
1,348 views
+15 votes
2 answers

Git management technique when there are multiple customers and need multiple customization?

Consider this - In 'extended' Git-Flow, (Git-Multi-Flow, ...READ MORE

answered Mar 26, 2018 in DevOps & Agile by DragonLord999
• 8,450 points
720 views