Trying to setup a hyperledger but REST API is throwing error

0 votes

I have tried to setup Hyperledger V1.0 in our local machines using the Docker-Compose files 

But when i try to use REST api from another machine (testing using POSTMAN), i am not getting any results, its throwing some error.
I have tried to debug without much success.

 let me know if anyone has tried the same and able to get it working properly. Need some help in setting it up in our local environment for Java-based chain code development. 

Jul 24, 2018 in Blockchain by Shashank
• 10,400 points

1 answer to this question.

0 votes

Not sure if you are still looking now but the official go sdk is pretty useful here but the one I found incredibly useful for simplicity in getting started is here if you go into the subdirectories examples/4-apis. It helped me tremendously verifying I had my CA setup correctly.

answered Jul 24, 2018 by aryya
• 7,380 points

Related Questions In Blockchain

0 votes
1 answer
0 votes
2 answers
0 votes
1 answer
0 votes
1 answer

How to extend Composer rest Server ?

 It looks like you want to query ...READ MORE

answered Sep 20, 2018 in Blockchain by Perry
• 17,100 points
0 votes
3 answers

Hyperledger fabcar sample fabric error: sendPeersProposal - Promise is rejected: Error: Connect Failed

Open the datasources.json file and replace the grpcs:// with grpc://. This solution worked ...READ MORE

answered Apr 30, 2019 in Blockchain by Reshma