fatal localhost FAILED changed false msg Authentication to smtp gmail com 587 failed please check your username and or password rc 1

0 votes

Hi Guys,

I have one Ansible Playbook to send mail to some users. But whenever I try to run the playbook, it is showing me the below error.

fatal: [localhost]: FAILED! => {"changed": false, "msg": "Authentication to smtp.gmail.com:587 failed, please check your username and/or password", "rc": 1}

How can I solve this error?

Aug 11, 2020 in Ansible by akhtar
• 38,180 points
470 views

1 answer to this question.

0 votes

Hi@akhtar,

There may be some reasons to get this kind of error. The first thing that the username and password are incorrect. So check this part once. If it is correct and still you are getting the same error, then in your google account you need to enable the less secure app. By default it is disabled.

answered Aug 11, 2020 by MD
• 95,220 points

Related Questions In Ansible

0 votes
1 answer

fatal: [localhost]: FAILED! => {"changed": false, "msg": "boto required for this module"}

Hi@akhtar, As ansible use the python library in ...READ MORE

answered Aug 12, 2020 in Ansible by MD
• 95,220 points
1,106 views
0 votes
1 answer

FAILED! => {"changed": false, "msg": "src and content are mutually exclusive"}

Hi@akhtar, You can't use content and src argument ...READ MORE

answered Aug 2, 2020 in Ansible by MD
• 95,220 points
690 views
+15 votes
2 answers

Git management technique when there are multiple customers and need multiple customization?

Consider this - In 'extended' Git-Flow, (Git-Multi-Flow, ...READ MORE

answered Mar 26, 2018 in DevOps & Agile by DragonLord999
• 8,450 points
1,138 views
+2 votes
1 answer
0 votes
1 answer