Issue in UiPath tool and getting error message and not able to run the sample mail test

0 votes
HI All,

I am not able to run the process in UiPath (RPA tool) and i am getting error message as "Get IMAP Mail Messages: Invalid credentials (Failure)". I have entered valid credentials but still facing this issue. Please help me in resolving this issue as i am new to this tool and i have just started with it.

Thanks,

Ashfaque
Aug 5, 2020 in RPA by Mohammed
• 120 points
702 views

1 answer to this question.

0 votes

Hi Ashfaque,

Do check the following things:

  • Username and password of the user mentioned in the property panel of IMAP mail activity

  • In your Gmail Accounts settings Turn on “Allow Secure apps” and try the workflow.

  • Also, make sure that IMPA is enabled.

Hope this helps!
answered Aug 6, 2020 by Sirajul
• 59,090 points

Related Questions In RPA

0 votes
4 answers

How to find the sum of 2 columns of an excel and display it in a 3rd column using UIPATH?

These are the steps to add two ...READ MORE

answered Aug 2, 2019 in RPA by Shivi Singhal
8,775 views
0 votes
1 answer
–1 vote
1 answer
0 votes
1 answer

I am only able to view the run button in automation anywhere, can someone help me out with this?

1. To procure adequate permissions, request Create ...READ MORE

answered Apr 15, 2019 in RPA by Iffath
• 1,180 points
554 views
0 votes
0 answers

HOW to extract a column data and save it in the new sheet using UIPATH

Sep 12, 2019 in RPA by anonymous
• 120 points
1,056 views