aws error "aws ssm list-tags-for-resource --resource-type "Parameter" --resource-id "/build-number/ExcelService""

0 votes

I was trying to use awscli to manage tags on a few ssm parameters. I used the following command:

aws ssm list-tags-for-resource --resource-type "Parameter" --resource-id "/build-number/ExcelService"

And I ended up with the following error:

An error occurred (InvalidResourceId) when calling the ListTagsForResource operation: 
Aug 27 in AWS by Laksha
26 views

1 answer to this question.

0 votes
Yes, my guess is that it is the version. I also just tried on an EC2 Amazon Linux 2 with the default aws cli of 1.16.102, and it worked fine.
answered Aug 27 by Greg

Related Questions In AWS

0 votes
1 answer

AWS Cloudtrail API for Go SDK showing an error mesage.

You  must add S3 Policy in your ...READ MORE

answered Jun 27, 2018 in AWS by Flying geek
• 3,150 points
147 views
0 votes
1 answer

How to Enable CORS for an AWS API Gateway Resource

Since you're using Lambda Proxy integration for ...READ MORE

answered Jul 10, 2018 in AWS by Hammer
• 360 points
638 views
0 votes
1 answer

aws java sdk for ssm gives java.lang.NoSuchFieldError: SIGNING_REGION

You may start with Checking that you ...READ MORE

answered Aug 6, 2018 in AWS by Priyaj
• 56,520 points
694 views
0 votes
1 answer

Deploy Docker Containers from Docker Cloud

To solve this problem, I followed advice ...READ MORE

answered Sep 3, 2018 in AWS by Priyaj
• 56,520 points
155 views
+13 votes
2 answers

Git management technique when there are multiple customers and need multiple customization?

Consider this - In 'extended' Git-Flow, (Git-Multi-Flow, ...READ MORE

answered Mar 26, 2018 in DevOps & Agile by DragonLord999
• 8,380 points
148 views
0 votes
1 answer