Iam unable to navigate to registration page to download uipath CE on my windows 7 what to do

0 votes
When I click link(for example: login or signup or Try UiPath Free) to register to uipath it does not navigate to registration page rather it displays blank page even if I tried several  times. How to download and install uipath CE on windows 7?
Dec 15, 2020 in RPA by anonymous
• 130 points

edited Dec 16, 2020 by anonymous 144 views

1 answer to this question.

0 votes
Hey, @There,

Regarding your query, you can have a look here: https://www.edureka.co/community/39402/uipath-rpa-tool-free-version-installation
answered Dec 16, 2020 by Gitika
• 65,870 points
It's not working same problem

Hi, @Malli,

Which edition of UiPath are you trying to install? Have you checked all the pre-requisites beforehand? 

Follow this article for the UiPath installation on Windows. 

https://www.edureka.co/blog/uipath-installation

Hope this helps!

Nice.I have installed uipath on windows 10.It is getting slow while working.How to make it fast

Hey, @Malli,

To be faster than type into activity even with simulate type or sendwindowmessage property enabled, then we can try with simple SEND HOT KEY activity with key as ctrl+v

That is the sequence be like this
—use a SET TO CLIPBOARD activity and pass the same string input that we mention in the Type Into activity here as well
—which will set that string to clipboard
— now use SEND HOT KEY activity with key as ctrl+v

Sir actually it was not my problem. While working if I kept my pc idle for sometime and after I clicked on any opened app it shows certain app is not responding(for example: UiPath is not responding or chrome is not responding)

@Malli,

So you saying your system needs some kind of booster?

I have tried all tips for system performance that are recommended but still Iam encountering same issue