/opt/mssql/bin/mssql-conf: command not found in Ubuntu 20.04

0 votes

/opt/mssql/bin/mssql-conf: command not found even after installing the mqserver.

Installing process:

sudo apt-get install -y mssql-server
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mssql-server is already the newest version (15.0.4073.23-4).

But When I run the config, it comes something like this:

sudo /opt/mssql/bin/mssql-conf setup
sudo: /opt/mssql/bin/mssql-conf: command not found

Where did I went wrong?

P.S.: I am new to Ubuntu 



Oct 19 in Database by netwell
• 120 points
135 views

1 answer to this question.

0 votes

Hello @netwell,

You need to have at least 3.25 GB of memory to run sql server. 

You can also refer this to know the Prerequisites  you must have:https://docs.microsoft.com/en-us/sql/linux/quickstart-install-connect-ubuntu?view=sql-server-ver15

answered Oct 19 by Niroj
• 76,820 points
I have 8gb memory at my laptop.. Any other sugestions please...

Hello @netwell,

Have you gone through the above mentioned link?

Yeah, Still not working.

Hello,

You can watch for this steps here:https://www.sqlshack.com/sql-server-installation-troubleshooting-on-ubuntu/ 

Try this and let me know if it resolves your error or not