Issue while using the vagrant up command

0 votes

I'm having an issue while using the vagrant up command

$ vagrant up
Failed to locate the powershell executable on the available PATH. Please
ensure powershell is installed and available on the local PATH, then
run the command again.
Dec 19, 2018 in Other DevOps Questions by Ali
• 10,450 points
156 views

1 answer to this question.

0 votes
I think the issue is with your powershell environment variable, update your environment variable.
answered Dec 19, 2018 by Alan

Related Questions In Other DevOps Questions

0 votes
1 answer

Issue with the perl script

I don't really know what might the ...READ MORE

answered Jun 22, 2018 in Other DevOps Questions by ajs3033
• 7,240 points
34 views
0 votes
1 answer

How to get the most recent ebs snapshot using terraform datasource?

It's not available in the latest release ...READ MORE

answered Jul 8, 2018 in Other DevOps Questions by Atul
• 10,240 points
189 views
0 votes
1 answer

What is the best practice for updating an already existing web app deployment using ARM?

The Service Principal solution, through the SDK, ...READ MORE

answered Jul 8, 2018 in Other DevOps Questions by Atul
• 10,240 points
26 views
0 votes
1 answer

Using conditional to execute a command in salt

You can use unless inside your state ...READ MORE

answered Jul 23, 2018 in Other DevOps Questions by DareDev
• 6,810 points
54 views
+13 votes
2 answers
0 votes
1 answer
0 votes
1 answer

Which is the best testing tool?

Hey @Jinu, the best tool I've come ...READ MORE

answered Feb 18 in Other DevOps Questions by Yesha
57 views