How to solve ERROR manifest for hyperledger fabric-couchdb latest not found error

0 votes

I am new to Hyperledger Fabric and I am trying to implement the tutorial present here:ypel but I am facing some problems. When I run the ./ command, I get the following error. I have followed all the steps but not getting the desired output. Need help.


# don't rewrite paths for Windows Git Bash users
docker-compose -f docker-compose.yml down
Removing network net_basic
docker-compose -f docker-compose.yml up -d couchdb
Creating network "net_basic" with the default driver
Pulling couchdb (hyperledger/fabric-couchdb:latest)...
ERROR: manifest for hyperledger/fabric-couchdb:latest not found
Jul 31, 2018 in Blockchain by slayer
• 29,310 points

1 answer to this question.

0 votes

This seems to be a problem with downloading and installing latest and system-specific files. My seeing your error, it seems like you might not have downloaded System-specific Binaries. Download the system-specific binaries and it should work. For more info visit:

answered Jul 31, 2018 by digger
• 26,720 points

Related Questions In Blockchain

0 votes
1 answer

Hyperledger Fabric: ERROR: manifest for hyperledger/fabric-ca:latest not found.

docker pull hyperledger/fabric-ca:x86_64-1.1.0-preview Now tag this the latest ...READ MORE

answered Nov 13, 2018 in Blockchain by Omkar
• 69,170 points
0 votes
1 answer

Error during Hyperledger installation: Manifest peer latest not found

Change the tag from latest to x86_64-1.0.2 in the compose file. ...READ MORE

answered Jul 13, 2018 in Blockchain by Perry
• 17,100 points
+1 vote
5 answers

How to solve "truffle: command not found" error in blockchain?

First try restarting the system and then ...READ MORE

answered Jul 16, 2018 in Blockchain by slayer
• 29,310 points
0 votes
1 answer
0 votes
1 answer

Can’t find value for key while using CouchDB for Fabric.

In the output you have mentioned: {   "id": ...READ MORE

answered Jul 31, 2018 in Blockchain by slayer
• 29,310 points
0 votes
1 answer

Truffle tests not running after truffle init

This was a bug. They've fixed it. ...READ MORE

answered Sep 11, 2018 in Blockchain by Christine
• 15,830 points