Error occurs while creating new maven project and could not resolve archetype

0 votes

Dec 30, 2020 in Selenium by Boopathy
• 350 points
396 views

1 answer to this question.

0 votes

Hello, @Boopathy,

I had the same problem. I fixed it by adding the maven archetype catalog to eclipse. Steps are provided below: (Please note the https protocol)

  1. Open Window > Preferences
  2. Open Maven > Archetypes
  3. Click 'Add Remote Catalog' and add the following:
answered Dec 30, 2020 by Reshma

Related Questions In Selenium

0 votes
1 answer

New Maven Project Created but Plugin Error Occured. Which Plugin want to install and give solution.

Hi, @Boopathy, On the eclipse shortcut or exe Right ...READ MORE

answered Dec 24, 2020 in Selenium by Gitika
• 65,870 points
584 views
0 votes
1 answer

What is the actual conflict while performing click() on web element, and getting an error like element is not clickable at point(x,y)?

Hey @sastry, the error Element is not clickable ...READ MORE

answered Nov 27, 2019 in Selenium by Sirajul
• 59,050 points
1,619 views
0 votes
1 answer

Getting error NoClassDeffound error while exceuting selenium script(created with maven) , please help me to resolve this

Exception in thread "main" java.lang.NoClassDefFoundError: com/google/common/collect/ImmutableMap at org.openqa.selenium.remote.service.DriverService$Builder.<init>(DriverService.java:259) at ...READ MORE

answered Apr 20, 2020 in Selenium by celine
2,149 views
0 votes
1 answer
0 votes
1 answer

Firefox Error: “Your connection is not secure” while launching driver with Selenium 3.0.1 using Java

Download Firefox 55 beta and set capabilities.setCapability("acceptInsecureCerts", true); Here ...READ MORE

answered Sep 17, 2018 in Selenium by Meci Matt
• 9,460 points
875 views
0 votes
1 answer

Getting error while run the selenium scripts.How can i resolve this issue?

Tq. Yes, it worked for me. READ MORE

answered Jun 16, 2020 in Selenium by anonymous
660 views