Error saying "No packages marked for update" when trying to install ansible using yum

0 votes

I currently have Ansible version 1.9 and I'm trying to update it to 1.9.2. 

But I end up with an error:

yum update -y ansible
No packages marked for update
Jan 14 in Ansible by Ross
56 views

1 answer to this question.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
0 votes

If you're just trying to upgrade to another version, ou can do it using pip in the following manner:

sudo pip install --upgrade ansible
answered Jan 14 by Nippun

Related Questions In Ansible

0 votes
1 answer
0 votes
1 answer
+13 votes
2 answers
0 votes
1 answer
0 votes
2 answers

© 2018 Brain4ce Education Solutions Pvt. Ltd. All rights Reserved.
"PMP®","PMI®", "PMI-ACP®" and "PMBOK®" are registered marks of the Project Management Institute, Inc. MongoDB®, Mongo and the leaf logo are the registered trademarks of MongoDB, Inc.