apache in amazon: httpd24 conflicts with httpd-2.2.31-1.8.amzn1.x86_64

0 votes

I'm trying to install apache on an aws linux ec2 instance but this error comes up: httpd24 conflicts with httpd-2.2.31-1.8.amzn1.x86_64

Jun 26, 2018 in DevOps Tools by Atul
• 10,240 points
71 views

1 answer to this question.

0 votes
I think you need to uninstall the previous version before you install the new one.
answered Jun 26, 2018 by ajs3033
• 7,240 points

Related Questions In DevOps Tools

0 votes
1 answer

how to fix the build with maven in bluemix

As per Bluemix Status Page today DevOps Delivery Pipeline ...READ MORE

answered Jul 6, 2018 in DevOps Tools by Kalgi
• 37,420 points
57 views
0 votes
1 answer

How do I run “ant update” in Hybris with only “Update Running System”?

Here is what you can try. You can ...READ MORE

answered Jul 10, 2018 in DevOps Tools by Atul
• 10,240 points
961 views
0 votes
1 answer
0 votes
3 answers
0 votes
1 answer
+13 votes
2 answers
0 votes
1 answer
0 votes
1 answer

Gunicorn stuck on docker when run is executed with flask application

Here's something that you could try: Check your ...READ MORE

answered Jun 13, 2018 in DevOps Tools by ajs3033
• 7,240 points
446 views