unable to connect to Azure DevOps Server from VS 2019

0 votes

I just installed Azure DevOps 2019 on my server. I can access the DevOps server fine through the web portal but when I try to connect using VS 2019 - team explorer - manage connections - Add Azure DevOps Server I get an error "TF400324: Azure DevOps Service are not available from server http://xx.xx.xx.xx:8080/tfs."

I also see that VS add:8080/tfs to the IP I add. But that's not the correct address. When using Team Foundation Server this address was valid but Azure DevOps does not use the same.

So how can I connect to the new Azure DevOps server from VS 2019?

Apr 2 in Other DevOps Questions by Kichu
• 16,250 points
27 views

No answer to this question. Be the first to respond.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.

Related Questions In Other DevOps Questions

0 votes
0 answers
0 votes
1 answer
0 votes
0 answers

Source code migration from TFS 2013 to Azure Devops service

Can someone help me with migrating the ...READ MORE

Mar 17 in Other DevOps Questions by Kichu
• 16,250 points
65 views
0 votes
0 answers
0 votes
1 answer

Which is better azure devops or aws devops?

Hi, It depends according to your use case. ...READ MORE

answered Sep 21, 2020 in Cloud Computing by MD
• 95,340 points
1,182 views
0 votes
1 answer
0 votes
1 answer
webinar REGISTER FOR FREE WEBINAR X
Send OTP
REGISTER NOW
webinar_success Thank you for registering Join Edureka Meetup community for 100+ Free Webinars each month JOIN MEETUP GROUP