Where to download the corda network bootstrapper 3.1 or 3.2 version for r3 corda?

+1 vote
I tried with corda network bootstrapper 4.0 version and it throws some exception.I want to know where to download the corda network bootstrapper 3.1 or 3.2 version?
Jun 24 in Blockchain by anonymous
45 views
Can you please post the exception that you are getting?

I facing network parameter and additional node info are missing.

1 answer to this question.

0 votes

Here are the steps to setup corda on Ubuntu:

Install Java:

Open the terminal and run the following commands:

$ sudo add-apt-repository ppa:webupd8team/java
$ sudo apt update
$ sudo apt install oracle-java8-installer

Install git:

In the terminal, run the following commands:

$ sudo apt install git

Install IntelliJ

answered Jun 24 by Raghu

Related Questions In Blockchain

0 votes
1 answer

What is the default network that truffle migrates to when the config has 2 networks?

If --network is unspecified, it deploys to only development. You ...READ MORE

answered Oct 15, 2018 in Blockchain by Omkar
• 67,140 points
52 views
0 votes
0 answers
0 votes
1 answer

Truffle tests not running after truffle init

This was a bug. They've fixed it. ...READ MORE

answered Sep 11, 2018 in Blockchain by Christine
• 15,790 points
105 views
0 votes
1 answer
0 votes
4 answers