Multichain installation error

0 votes

Hi Team, 

I'm getting an error while installing Multichain on eureka VM. Please help.

Screen Shot 2018-12-22 at 11.04.28 pm.png

May 22 in Blockchain by Jimmy
27 views

1 answer to this question.

0 votes

Please follow the below steps to install multichain(no requirement of superuser or admin user)

$ wget https://www.multichain.com/download/multichain-1.0.3.tar.gz 
$ tar -xvzf multichain-1.0.3.tar.gz 
$ cd multichain-1.0.3
$ sudo mv multichaind multichain-cli multichain-util /usr/local/bin 
answered May 22 by Wasim

Related Questions In Blockchain

0 votes
1 answer

AWS multichain network, "Couldn't connect to the seed node" error

The error says "please check multichaind is ...READ MORE

answered Jul 9, 2018 in Blockchain by slayer
• 29,170 points
168 views
0 votes
1 answer

Error during Hyperledger installation: Manifest peer latest not found

Change the tag from latest to x86_64-1.0.2 in the compose file. ...READ MORE

answered Jul 13, 2018 in Blockchain by Perry
• 17,020 points
46 views
0 votes
1 answer
0 votes
1 answer

Error when Installing Ethereum: Package 'ethereum' has no installation candidate

It seems that there is a compatibility ...READ MORE

answered Oct 3, 2018 in Blockchain by digger
• 26,550 points
42 views
0 votes
1 answer
0 votes
1 answer

Invalid Batch or signature in Savtooth

This will solve your problem import org.apache.commons.codec.binary.Hex; Transaction txn ...READ MORE

answered Aug 1, 2018 in Blockchain by digger
• 26,550 points
80 views
+1 vote
1 answer
0 votes
1 answer

How to fix "failed to execute script docker compose" error on windows 7?

It seems like the container is not ...READ MORE

answered Jun 27, 2018 in Blockchain by Omkar
• 67,600 points
1,530 views
0 votes
1 answer

Hyperledger Fabric peer command not found error.

This error occurs when the system can ...READ MORE

answered Jul 2, 2018 in Blockchain by Omkar
• 67,600 points
489 views