Hyperledger error-installation error

0 votes

Whenever i run the following command, i get error whose image has been attached, please help me:( I am stuck on this

cd ~/fabric-dev-servers
export FABRIC_VERSION=hlfv12
./downloadFabric.sh

I get the following error, it is something like 

"Error: failed to create deliver client: orderer client failed to connect to orderer.example.com:7050: failed to create new connection: context deadline exceeded" 

if it is hard to read

Apr 5 in Blockchain by seth

edited Apr 5 by Omkar 46 views

1 answer to this question.

+1 vote

Hey, there is a thread for the same error. Please refer to this: https://www.edureka.co/community/31087/create-connection-context-deadline-exceeded-hyperledger

And if that solution solves your error, please close this thread. 

answered Apr 5 by Omkar
• 67,620 points

Related Questions In Blockchain

0 votes
1 answer

Error during Hyperledger installation: Manifest peer latest not found

Change the tag from latest to x86_64-1.0.2 in the compose file. ...READ MORE

answered Jul 13, 2018 in Blockchain by Perry
• 17,020 points
44 views
0 votes
1 answer
0 votes
1 answer

Invalid Batch or signature in Savtooth

This will solve your problem import org.apache.commons.codec.binary.Hex; Transaction txn ...READ MORE

answered Aug 1, 2018 in Blockchain by digger
• 26,550 points
77 views
+1 vote
1 answer
0 votes
1 answer

Hyperledger Fabric: "No go in PATH" error.

The error is because the go path ...READ MORE

answered Jun 27, 2018 in Blockchain by Omkar
• 67,620 points
329 views
0 votes
1 answer

Hyperledger Fabric peer command not found error.

This error occurs when the system can ...READ MORE

answered Jul 2, 2018 in Blockchain by Omkar
• 67,620 points
480 views