Can't install arpspoof

+1 vote
Hello dear community,
When I tried to install arpspoof, I got the following error message:
$ sudo apt-get install arpspoof

Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Unable to locate package arpspoof

I have also tried to install dsniff:

$ sudo apt-get install dsniff

Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Unable to locate package dsniff

What should I do now?
Dec 25, 2019 in Cyber Security & Ethical Hacking by Privat
• 130 points
70 views

No answer to this question. Be the first to respond.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.

Related Questions In Cyber Security & Ethical Hacking

+1 vote
1 answer

Not able to install arpspoof

There is no package called arpspoof. To use the arpspoof command, ...READ MORE

answered Feb 9, 2019 in Cyber Security & Ethical Hacking by Omkar
• 68,880 points
6,289 views
0 votes
1 answer

How to find IP address of nodes in my network?

The IP address of the nodes connected ...READ MORE

answered Feb 9, 2019 in Cyber Security & Ethical Hacking by Omkar
• 68,880 points
91 views
0 votes
1 answer

How to find MAC address using IP address?

To find the MAC address, run this ...READ MORE

answered Feb 9, 2019 in Cyber Security & Ethical Hacking by Omkar
• 68,880 points
128 views
0 votes
1 answer

arpspoof: libnet_init(): UID or EUID of 0 required

ARP Spoofing should be done by superusers. ...READ MORE

answered Feb 9, 2019 in Cyber Security & Ethical Hacking by Omkar
• 68,880 points
324 views
0 votes
1 answer

Can't install remote HTTP chaincode

Fabric 1.0 does not support remote paths ...READ MORE

answered Jun 27, 2018 in Blockchain by Omkar
• 68,880 points
61 views
0 votes
1 answer

Cant install quorum blockchain.

You are facing this issue because you ...READ MORE

answered Aug 1, 2018 in Blockchain by slayer
• 29,260 points
208 views
0 votes
1 answer

Cant install python module for python3.6 to use Jsonrpc for altcoin

Try this  VERSION=0.1 python3 setup.py install and there's also ...READ MORE

answered Sep 7, 2018 in Blockchain by digger
• 26,660 points
96 views
0 votes
1 answer

Can't install pyethereum module

The module's name is ethereum, not pyethereum. Using the ...READ MORE

answered Sep 27, 2018 in Blockchain by slayer
• 29,260 points
88 views
0 votes
1 answer

Can't install IDAS through provided RPMs on CentOS 7 VM

You should get that GitHub repository and ...READ MORE

answered Nov 20, 2018 in IoT (Internet of Things) by nirvana
• 3,060 points
49 views