Getting Error while connecting robot to community version orchestrator

+1 vote

Getting error “Invalid Machine key” while connecting robot from robot tray using community version Orchestrator

Robot_error

Oct 23, 2019 in RPA by Anvi
• 14,090 points
2,083 views

1 answer to this question.

+1 vote

Hey Anvi, this error generally comes when you have provided machine key of different machine (other than your machine). So first cross check once, next check for Orchestrator URL. Since latest update of Community Orchestrator please be careful when connecting Robot to Orchestrator. Earlier you simply need to add this URL:

https://platform.uipath.com/

Now you need to provide full address like:

https://platform.uipath.com/[AccountName]/[ServiceName]

image

answered Oct 23, 2019 by Abha
• 27,930 points
Thanks

gt connected

there was missing in URL...
What was missing in the URL?

Related Questions In RPA

0 votes
1 answer

How to create a Floating Robot in UiPath Orchestrator?

Hello Rajan, to create a Floating Robot ...READ MORE

answered Apr 5, 2019 in RPA by Pratibha
• 3,690 points
812 views
+1 vote
1 answer

while using error handling in automation anywhere, How to notify client about the error without using send email option ?

Hey Dhruv, while using error handling in ...READ MORE

answered Oct 10, 2019 in RPA by Abha
• 27,930 points
999 views
0 votes
1 answer

What is an Orchestrator in UiPath

Hi Ashmita, Orchestrator is a UiPath product that enables ...READ MORE

answered Mar 6, 2019 in RPA by Abha
• 27,930 points
1,274 views
+2 votes
1 answer

How can I connect Robots to Orchestrator in UiPath?

Hey Rakshit, for connecting Robots to Orchestrator, ...READ MORE

answered Mar 11, 2019 in RPA by Abha
• 27,930 points
14,686 views
0 votes
1 answer

What are the types of robots you can create in an Orchestrator in UiPath?

Hi Urvashi, there are 2 types of ...READ MORE

answered Mar 12, 2019 in RPA by Abha
• 27,930 points
4,517 views
0 votes
1 answer
0 votes
1 answer

UiPath Orchestrator Error:: "Could not connect to UiPath Robot Service. Make sure the service is started!"

Hey there, to resolve such kind of ...READ MORE

answered Nov 6, 2019 in RPA by Abha
• 27,930 points
2,115 views
+1 vote
1 answer

i am getting error while saving a page in process studio

Can you show what error you are ...READ MORE

answered Aug 29, 2019 in RPA by Abha
• 27,930 points
68 views