What versions of firefox browser is supported by Selenium IDE?

0 votes
As of mid 2018 selenium IDE is not supported, so can someone help me with the versions of firefox supported by Selenium IDE?
Feb 8 in Selenium by Shradha
43 views

1 answer to this question.

0 votes

Selenium IDE supports only one browser Mozilla Firefox. In this browser also the versions supported are as follows:-

The versions supported as of now are:

  • Mozilla Firefox 2.x
  • Mozilla Firefox 3.x

The versions not supported as of now are:

  • earlier versions of Mozilla Firefox 2.x
  • Mozilla Firefox 4.x
answered Feb 9 by Eshaan

Related Questions In Selenium

0 votes
1 answer

What is the process of installing Selenium IDE?

Hello Tarang, follow these steps to install ...READ MORE

answered May 13 in Selenium by Avantika
19 views
0 votes
1 answer
0 votes
1 answer

Finding WebDriver element with Class Name in java

The better way to handle this element ...READ MORE

answered Apr 10, 2018 in Selenium by nsv999
• 5,090 points
724 views
0 votes
1 answer
0 votes
1 answer

How to use Selenium IDE ?

There are a couple of good videos ...READ MORE

answered May 3, 2018 in Selenium by wrecker
• 3,110 points
59 views
0 votes
1 answer

What are the abilities of Selenium IDE?

Selenium IDE can perform the following tasks:- Selenium ...READ MORE

answered Feb 9 in Selenium by Trish
32 views
0 votes
1 answer

What are the limitations of Selenium IDE?

Selenium doesn't support the following directly:- Condition statements Error ...READ MORE

answered Feb 9 in Selenium by Rajnesh
204 views