Error: Please ensure that target device has developer mode enabled. Could not obtain a developer license

0 votes

I'm using Windows 10 IoT core on a Raspberry Pi 3 and I'm trying to run that Blinky example Microsoft provides in its Windows OS and IoT Dashboard. But I keep  getting the following error:
Severity Code Description Project File Line Suppression State
Error DEP0100 : Please ensure that target device has developer mode enabled. Could not obtain a developer license due to error 800704C7.
I'm using Visual Studio 2015 Community on my computer running Windows 10 Enterprise and my Raspberry Pi is running a Windows 10 Insider edition on it.

Sep 5, 2018 in IoT (Internet of Things) by Bharani
• 4,550 points
732 views

1 answer to this question.

0 votes

That's because the XAML designer on Visual Studio will work with Universal Windows Apps only if its "Developer Mode" is enabled. So, make sure to enable the windows developer mode like I've done it in the following screenshot: 

answered Sep 5, 2018 by nirvana
• 3,060 points

Related Questions In IoT (Internet of Things)

0 votes
1 answer
0 votes
1 answer

What is the time taken by a 200 byte message for transmission in a beacon-enabled network?

Now, data rates of IEEE 802.15.4 are ...READ MORE

answered Aug 23, 2018 in IoT (Internet of Things) by Upasana
• 8,530 points
36 views
0 votes
1 answer
0 votes
1 answer

Visual Designer errors when there are no other errors

Verify none of your custom user controls ...READ MORE

answered Sep 25, 2018 in IoT (Internet of Things) by Annie97
• 2,190 points
22 views
0 votes
1 answer

Detecting BLE beacons that are not ibeacons on IOS

You'll have to understand that CoreLocation is ...READ MORE

answered Aug 1, 2018 in IoT (Internet of Things) by nirvana
• 3,060 points
37 views
0 votes
1 answer

Setting-up a RFID RC522 chip in Raspberry Pi?

First, let me congratulate you on buying ...READ MORE

answered Jul 9, 2018 in IoT (Internet of Things) by nirvana
• 3,060 points
122 views