HTML5 Video Autoplay not working correctly

0 votes
I want the video to automatically play, but it doesn't when the page loads. Because the video consistently stops after two seconds when I hover over it to reveal controls, it appears to be a buffering problem.

I just returned to the website and autoplay appeared to be working, but when I try again, the same problem persists. Could this be a buffering issue? What can I do to stop this?
Jul 12 in HTML by Ashwini
• 1,160 points
12 views

No answer to this question. Be the first to respond.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.

Related Questions In HTML

0 votes
0 answers

Video is not supported in html5

I have the latest FF and I ...READ MORE

Aug 3 in HTML by Ashwini
• 1,160 points
10 views
0 votes
0 answers

how to create a HTML5 video element without it being shown in the page?

how is it possible to dynamically create ...READ MORE

Jul 5 in HTML by Tejashwini
• 1,660 points
14 views
0 votes
0 answers

How to run a function when a html5 video starts playing?

When a video begins to play, I ...READ MORE

Jul 21 in HTML by Ashwini
• 1,160 points
10 views
0 votes
0 answers

Show Youtube video source into HTML5 video tag?

It doesn't seem to be working when ...READ MORE

Jul 26 in HTML by Ashwini
• 1,160 points
10 views
0 votes
0 answers

Chrome extension HTML Tree Generator is not working

I installed HTML Tree Generator to observe ...READ MORE

Jul 27 in HTML by Tejashwini
• 1,660 points
28 views
0 votes
1 answer

Uncaught ReferenceError: rbi is not defined at HTMLInputElement.onclick

Hello, Just exclude the line rbi() and try ...READ MORE

answered Nov 2, 2020 in HTML by Niroj
• 82,740 points
7,422 views
0 votes
1 answer

Is there a way to make HTML5 video fullscreen?

Although the Fullscreen API defines an API ...READ MORE

answered Aug 8 in HTML by Vikas
14 views
0 votes
1 answer

Feasibility of video streaming over IoT protocols

MQTT is specialized in low-bandwidth, high-latency environments, ...READ MORE

answered Sep 24, 2018 in IoT (Internet of Things) by Upasana
• 8,620 points
1,493 views
0 votes
1 answer

opencv Unable to stop the stream: Inappropriate ioctl for device

I have solved this issue on Ubuntu ...READ MORE

answered Jul 20, 2019 in Python by SDeb
• 13,300 points
2,391 views
webinar REGISTER FOR FREE WEBINAR X
Send OTP
REGISTER NOW
webinar_success Thank you for registering Join Edureka Meetup community for 100+ Free Webinars each month JOIN MEETUP GROUP