What are the system requirements I need to fulfill for the ec2_vpc_subnet module to work - Ansible

0 votes
The ec2_vpc_subnet module of ansible does not work with ansible version lesser than 2. What other system requirements are necessary for it to work?
Feb 8 in Ansible by Neha
49 views

1 answer to this question.

0 votes

The below requirements are needed on the host that executes this module.

  • boto
  • boto3
  • python >= 2.6
answered Feb 8 by Dee

Related Questions In Ansible

0 votes
1 answer

What are the requirements to run Anible on Azure?

Using the Azure Resource Manager modules requires ...READ MORE

answered Apr 5 in Ansible by ZA
26 views
0 votes
1 answer
0 votes
1 answer
0 votes
1 answer
+13 votes
2 answers

Git management technique when there are multiple customers and need multiple customization?

Consider this - In 'extended' Git-Flow, (Git-Multi-Flow, ...READ MORE

answered Mar 26, 2018 in DevOps & Agile by DragonLord999
• 8,380 points
211 views
0 votes
1 answer

What are the different types of plugins available in Ansible?

Ansible provides a huge variety of plugins ...READ MORE

answered Feb 19 in Ansible by Priya
68 views
0 votes
3 answers